Using the New Citrix Provisioning Services PowerShell with PVS 7.0, 7.1, 7.6 and 7.6 LTSR

I have been told that if you install the Citrix Provisioning Services (PVS) 7.7, or later, console on version 7.0 through 7.6 LTSR that you can use the new Citrix PVS PowerShell. You know, the new, real, object-oriented PowerShell. I decided to test this to see if it was true. Thanks to my employer, Choice … Continue reading Using the New Citrix Provisioning Services PowerShell with PVS 7.0, 7.1, 7.6 and 7.6 LTSR