Citrix XenApp/XenDesktop 7.x Documentation Script Update Version 1.29

While trying to finish up the V2 script, I came across a few items that I missed and went back added them to the V1 script. I also made the same updates to the V2.0 script that is in development for version 7.8 and later.

#Version 1.29 2-Jan-2017

  • Added Description to Machine Catalog details
  • Added RemotePC OU and Subfolder properties to RemotePC Machine Catalog details

You can always find the most current script by going to http://carlwebster.com/where-to-get-copies-of-the-documentation-scripts/

Thanks

Webster

About Carl Webster

Webster is a Sr. Solutions Architect for Choice Solutions, LLC and specializes in Citrix, Active Directory and Technical Documentation. Webster has been working with Citrix products for many years starting with Multi-User OS/2 in 1990.

View all posts by Carl Webster

4 Responses to “Citrix XenApp/XenDesktop 7.x Documentation Script Update Version 1.29”

  1. Kim Gudiksen Says:

    Hi.
    I’m running XenDesktop 7.11 but the script ar saying tha I’m not running XenDesktop.
    Is there a deadling for when the script is supporting XenDesktop 7.11 ?

    Thanks.

    Reply

    • Carl Webster Says:

      The V2 script for XA/XD 7.8 and later has been in development for over a year now. It is 99% complete. Send an email to webster@carlwebster.com and I will add you to the testers group and send you the latest update.

      The V1 script is for 7.0 through 7.7 and the V2 script is for 7.8 through the latest 7.1x version.

      Webster

      Reply

  2. Pete Says:

    Carl, Do you have a script designed to document XenApp 7.6? I’ve tried the script that shows for XenApp/XenDesktop 7.x but I get the following warning message and the script terminates.

    WARNING: This script is designed for XenDesktop 7.x and should not be run on other versions of XenDesktop.

    Script cannot continue

    Reply

    • Carl Webster Says:

      That is the correct script update for all versions of XenApp/XenDesktop prior to 7.8. That script works with 7.0 through 7.7.

      Reply

Leave a Reply